PACE Connected Platform

Payment Authorization Unavailable: OLA Host Connection Interruption
Resolved·Full outage

The issue with Pace ID has been resolved.

Wed, Dec 3, 2025, 10:58 AM
(1 week ago)
·
Affected components
Updates

Resolved

The issue with Pace ID has been resolved.

Wed, Dec 3, 2025, 10:58 AM

Resolved

The payment authorization issue has been successfully resolved. Our host provider has restored the connection to the OLA (authorization host) system. All payment processing services are now fully operational.

We can confirm that both fuel card services have returned to normal operation:

  • DKV Card: Fully operational

  • LOGPAY Card: Fully operational

The issue was caused by a connection interruption between our systems and the authorization host. Our host provider implemented a fix that has restored full connectivity, and we are monitoring the system to ensure continued stability.

We apologize for any inconvenience this may have caused and thank you for your patience during the resolution process.

Wed, Oct 1, 2025, 08:34 AM(2 months earlier)

Identified

Payment authorization is temporarily unavailable due to a connection interruption with the OLA (authorization host). The host provider is aware of the issue and is actively working on a solution

Fri, Aug 29, 2025, 12:47 PM(1 month earlier)